Probleem met laden facturen | Problem loading invoices
Incident Report for Yoobi
Resolved
NL Dit is inmiddels verholpen.

EN This issue has been resolved.
Posted May 03, 2024 - 10:16 CEST
Investigating
NL Op dit moment ervaren sommige gebruikers dat facturen niet altijd worden geladen. We werken aan een oplossing.

EN Currently, some users are experiencing that invoices are not always loading. We are working on a solution.
Posted May 03, 2024 - 09:07 CEST
This incident affected: Yoobi Core system (Yoobi web application servers).