NL: We onderzoeken meldingen dat een aantal onderdelen binnen Yoobi momenteel niet goed werken. | EN: We are investigating reports that several components within Yoobi are currently not working properly.

Incident Report for Yoobi

Update

We are continuing to investigate this issue.
Posted Aug 11, 2026 - 11:41 CEST

Investigating

NL: We onderzoeken meldingen dat een aantal onderdelen binnen Yoobi momenteel niet goed werken.

EN: We are investigating reports that several components within Yoobi are currently not working properly.

DE: Wir untersuchen Berichte, dass einige Bereiche in Yoobi derzeit nicht ordnungsgemäß funktionieren.

FR: Nous étudions des rapports indiquant que plusieurs fonctionnalités de Yoobi ne fonctionnent actuellement pas correctement.
Posted Aug 11, 2026 - 09:46 CEST
This incident affects: Yoobi Core system (Yoobi web application servers, Yoobi Task servers, Yoobi Extended reporting, Yoobi API).