Verschillend Yoobi onderdelen werken niet optimaal | Reduced availability various Yoobi components
Incident Report for Yoobi
Resolved
NL Dit is inmiddels verholpen.

EN This issue has been resolved.
Posted Feb 01, 2024 - 10:58 CET
Investigating
NL Op dit moment ervaren gebruikers dat bepaalde Yoobi onderdelen niet optimaal werken - het gaat om lange laadtijden, timeouts of niet openen van bepaalde onderdelen; in sommige gevallen worden acties niet uitgevoerd. Wij werken hard aan een oplossing.

EN At this moment, you will be able to get the work done in a timely manner - the work will be done in a long time, the timeouts will not open before the work will be done; In summer it was not possible to act. We are working on a solution.
Posted Feb 01, 2024 - 10:24 CET
This incident affected: Yoobi Core system (Yoobi web application servers).