Wij onderzoeken een storing Nmbrs API | We are investigating a malfunction in the Nmbrs API

Incident Report for Yoobi

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 10:32 CET

Investigating

Wij onderzoeken een storing Nmbrs API | We are investigating a malfunction in the Nmbrs API
Posted Dec 05, 2025 - 09:16 CET
This incident affected: Yoobi Core system (Yoobi API).