Yoobi korte tijd niet beschikbaar deze morgen | Yoobi short time unavailable this morning.

Incident Report for Yoobi

Resolved

NL: een aanval was de oorzaak van deze korte storing. Deze is snel gemitigeerd.
EN: an attack caused this short downtime. This attack was swiftly mitigated.
Posted Sep 01, 2026 - 14:52 CEST

Investigating

NL: Yoobi was vanochtend korte tijd onbeschikbaar. We onderzoeken de oorzaak.
EN: Yoobi was shortly unavailable this morning. We are investigating cause.
Posted Sep 01, 2026 - 06:47 CEST
This incident affected: Yoobi Core system (Yoobi web application servers).