Opletten bij facturatie in andere valuta dan EUR | Pay attention when invoicing in other currency

Incident Report for Yoobi

Resolved

This incident has been resolved.
Posted Aug 01, 2025 - 12:09 CEST

Identified

NL: We hebben meldingen ontvangen van klanten die waarbij de valuta op het factuurvoorstel niet overeenkomt met het ingestelde valuta. Concreet: ipv van USD wordt er EUR op het voorstel getoond. We adviseren deze facturen NIET goed te keuren en/of te verzenden. We werken aan een oplossing.
EN: We've received reports from customers that the currency on their invoice proposal doesn't match the currency they've set. Specifically, instead of USD, the proposal displays EUR. We recommend NOT approving and/or sending these invoices. We are working on a solution.
Posted Jul 31, 2025 - 17:47 CEST
This incident affected: Yoobi Core system (Yoobi web application servers).