NL: onze infrastructuur wordt nog steeds aangevallen. We proberen de applicatie in NL beschikbaar te maken. Kom later terug. EN: Our infrastructure is still under attack. We are trying to make the application available in the Netherlands. Please check back later.
Posted Sep 10, 2026 - 09:11 CEST
Monitoring
NL:Yoobi is beschikbaar echter niet in het buitenland EN: Yoobi is available but not abroad.
Posted Sep 10, 2026 - 07:49 CEST
Identified
NL:er is een nieuwe ddos aanval gestart. EN:a new ddos attack is started.
Posted Sep 10, 2026 - 07:42 CEST
This incident affects: Yoobi Core system (Yoobi web application servers, Yoobi Task servers, Yoobi API).