Werking Twinfield koppeling verstoord | Twinfield integration failure

Incident Report for Yoobi

Identified

Posted Apr 08, 2026 - 17:49 CEST

Investigating

Posted Apr 08, 2026 - 17:47 CEST
This incident affects: Yoobi Core system (Yoobi web application servers).