Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 07, 2026 - 23:00 CEST
Scheduled
NL: Vandaag voeren we nogmaals extra onderhoud uit. Op dat tijdstip is Yoobi niet beschikbaar. EN: We are performing additional maintenance once again today. Yoobi will be unavailable during this time.
Posted Jul 07, 2026 - 21:56 CEST
This scheduled maintenance affected: Yoobi Core system (Yoobi web application servers, Yoobi Task servers, Yoobi Extended reporting, Yoobi API).