Yoobi platform trager dan normaal | Yoobi platform is slower than usual

Incident Report for Yoobi

Resolved

Incident opgelost. | Incident resolved.
Posted Aug 03, 2026 - 16:31 CEST

Update

Na onderzoek hebben we een oorzaak kunnen achterhalen en is de performance verbeterd. | After investigation, we were able to identify a cause and the performance has improved.
Posted Aug 03, 2026 - 13:44 CEST

Identified

Door aanhoudende drukte reageert het platform trager dan gewoonlijk. | Due to continued high traffic, the platform is responding slower than usual.
Posted Aug 03, 2026 - 12:21 CEST
This incident affected: Yoobi Core system (Yoobi web application servers, Yoobi Task servers).