Offerte templates kunnen momenteel niet geopend worden | Quote templates cannot be opened

Incident Report for Yoobi

Resolved

NL: een fix is uitgerold.
EN: a fix has been deployed
Posted May 08, 2026 - 14:37 CEST

Investigating

NL: Momenteel kunnen offerte templates niet geopend of gewijzigd worden
EN Currently quote templates cannot be opened of edited
Posted May 08, 2026 - 14:12 CEST
This incident affected: Yoobi Core system (Yoobi web application servers).