Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 10, 2026 - 20:00 CET
Scheduled
NL: In samenwerking met onze netwerk- en platform leverancier gaan we wijzigingen doorvoeren aan ons platform. Dit doen we om de performance van het platform te verbeteren. Vanavond zullen we om 20:00 uur een platform herstart doen en de configuratie aanpassen. Yoobi is ongeveer een half uur niet beschikbaar. EN: In collaboration with our network and platform provider, we're implementing changes to our platform to improve its performance. Tonight at 8:00 PM, we'll reboot the platform and adjust the configuration. Yoobi will be unavailable for approximately half an hour.
Posted Feb 10, 2026 - 11:02 CET
This scheduled maintenance affected: Yoobi Core system (Yoobi web application servers, Yoobi Task servers, Yoobi Extended reporting, Yoobi API, Yoobi sendmail).