NL: Yoobi wordt momenteel opnieuw aangevallen. Hierdoor werkt Yoobi niet stabiel en kan de omgeving traag reageren of helemaal niet bereikbaar zijn.
EN: Yoobi is currently under attack again. As a result, Yoobi is unstable and the platform may respond slowly or be completely unavailable.
DE: Yoobi wird derzeit erneut angegriffen. Daher läuft Yoobi nicht stabil und die Umgebung kann langsam reagieren oder überhaupt nicht erreichbar sein.
FR: Yoobi fait actuellement l’objet d’une nouvelle attaque. Par conséquent, Yoobi ne fonctionne pas de manière stable. La plateforme peut répondre lentement ou être totalement indisponible.
Posted Aug 19, 2026 - 15:54 CEST
Identified
NL: Yoobi is vannacht opnieuw aangevallen. Als beveiligingsmaatregel is Yoobi momenteel alleen vanuit Nederland bereikbaar. De app en API zijn beperkt beschikbaar en Yoobi kan trager werken. We houden je via deze statuspagina op de hoogte.
EN: Yoobi was targeted by another attack last night. As a security measure, Yoobi is currently only accessible from the Netherlands. The app and API have limited availability and Yoobi may respond more slowly. We will provide updates on this status page.
DE: Yoobi wurde letzte Nacht erneut angegriffen. Als Sicherheitsmaßnahme ist Yoobi derzeit nur aus den Niederlanden erreichbar. Die App und API sind eingeschränkt verfügbar und Yoobi kann langsamer reagieren.
FR: Yoobi a de nouveau été attaqué cette nuit. Par mesure de sécurité, Yoobi est actuellement uniquement accessible depuis les Pays-Bas. L’application et l’API sont disponibles de manière limitée et Yoobi peut être plus lent.
Posted Aug 19, 2026 - 08:56 CEST
This incident affects: Yoobi Core system (Yoobi web application servers, Yoobi Task servers, Yoobi Extended reporting, Yoobi API, Yoobi sendmail).