Vandaag 12:00 uur is Yoobi kort niet bereikbaar | Yoobi unavailable for a short period at noon today

Incident Report for Yoobi

Resolved

Gepland onderhoud in 15 min | Planned maintenance starting in 15 min
Posted May 22, 2026 - 12:02 CEST

Identified

Log uit voor 12:00 uur | Logoff before 12 noon
Posted May 22, 2026 - 11:59 CEST

Investigating

Ivm een spoed update is Yoobi niet bereikbaar om 12:00 uur | Yoobi unavailable for a short period at noon today
Posted May 22, 2026 - 11:47 CEST
This incident affected: Yoobi Core system (Yoobi web application servers, Yoobi Task servers).