Yoobi verminderd functioneel | Yoobi has reduced functionality

Incident Report for Yoobi

Resolved

NL Dit is inmiddels verholpen.

EN This issue has been resolved.
Posted Oct 02, 2024 - 10:27 CEST

Update

We are continuing to investigate this issue.
Posted Oct 02, 2024 - 10:00 CEST

Investigating

NL Op dit moment kunnen sommige ervaren dat niet alle functionaliteiten van Yoobi (optimaal) werken.

EN At this moment some may experience that not all functionalities of Yoobi work (optimally).
Posted Oct 02, 2024 - 09:39 CEST
This incident affected: Yoobi Core system (Yoobi web application servers, Yoobi Task servers, Yoobi Extended reporting, Yoobi API, Yoobi sendmail).