Outlook/Yoobi Add-in werkt niet | Outlook/Yoobi Add-in doesn't work
Incident Report for Yoobi
Resolved
Dit was niet gerelateerd aan een probleem in Yoobi. | This was not related to a Yoobi problem.
Posted Jan 19, 2024 - 18:18 CET
Update
We are continuing to investigate this issue.
Posted Jan 19, 2024 - 14:40 CET
Investigating
Het is op dit moment niet mogelijk om emails vanuit Outlook te koppelen in Yoobi. We zijn dit aan het onderzoeken.
Excuses voor het ongemak.

It is currently not possible to link emails from Outlook to Yoobi. We are investigating this.
Sorry for the inconvenience.
Posted Jan 19, 2024 - 14:38 CET
This incident affected: Yoobi Support system (Yoobi product website).