A fix has been implemented and we are monitoring the results.
Posted Jun 27, 2026 - 10:51 CEST
Identified
NL:Momenteel werken de interne notificaties binnen Yoobi niet meer. (het toetertje). De applicatie is gewoon bruikbaar. EN:Currently internal Yoobi notifications are not working properly. The software is operational.
Posted Jun 27, 2026 - 10:13 CEST
This incident affected: Yoobi Core system (Yoobi web application servers).