Yoobi momenteel verminderd beschikbaar | Yoobi less available

Incident Report for Yoobi

Update

We are continuing to monitor for any further issues.
Posted Sep 04, 2026 - 23:03 CEST

Monitoring

NL: we hebben de aanval gemitigeerd en de servers zijn herstart.
EN: the attack is mitigated and servers restarted.
Posted Sep 04, 2026 - 22:24 CEST

Update

NL: momenteel zijn de Yoobi servers overspoeld met connecties en moeilijk voor ons benaderbaar. We hebben toegang buiten NL geblokkeerd.
EN: the servers are flushed with traffic and hard to reach. no traffic outside NL allowed.
Posted Sep 04, 2026 - 21:35 CEST

Update

We are continuing to work on a fix for this issue.
Posted Sep 04, 2026 - 21:11 CEST

Identified

NL: er vind momenteel een nieuwe DDoS aanval plaats.
EN: currently a new DDoS attack occurs.
Posted Sep 04, 2026 - 21:10 CEST

Investigating

NL: momenteel onderzoeken we de oorzaak van de downtime
Posted Sep 04, 2026 - 20:53 CEST
This incident affects: Yoobi Support system (Yoobi help website) and Yoobi Core system (Yoobi web application servers, Yoobi Task servers, Yoobi Extended reporting, Yoobi API).