NL: Yoobi is volledig beschikbaar. EN: Yoobi is fully available.
Posted Sep 07, 2026 - 09:42 CEST
Identified
NL: Door een nieuwe DDoS aanval is Yoobi in het buitenland niet beschikbaar. We proberen dit voor 10:00 uur vandaag op te lossen EN: Due to a new DDoS attack, Yoobi is unavailable abroad. We are trying to resolve this before 10:00 AM today.
Posted Sep 07, 2026 - 08:36 CEST
Investigating
NL: Door een nieuwe DDoS aanval is Yoobi in het buitenland niet beschikbaar. We proberen dit voor 10:00 uur vandaag op te lossen EN: Due to a new DDoS attack, Yoobi is unavailable abroad. We are trying to resolve this before 10:00 AM today.
Posted Sep 07, 2026 - 08:36 CEST
This incident affects: Yoobi Core system (Yoobi web application servers, Yoobi API).