Yoobi Traag | Yoobi Slow

Incident Report for Yoobi

Resolved

This incident has been resolved.
Posted Jun 15, 2026 - 20:19 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2026 - 20:18 CEST

Investigating

NL Op dit moment merken sommige gebruikers dat Yoobi traag is. Wij monitoren de situatie en nemen indien nodig maatregelen.

EN At the moment, some users are noticing that Yoobi is quite slow. We are monitoring the situation and will take measures if necessary.
Posted Jun 15, 2026 - 09:50 CEST
This incident affected: Yoobi Core system (Yoobi web application servers, Yoobi Task servers, Yoobi API).