Storing Twinfield koppeling | Twinfield - issue sending or updating invoices
Incident Report for Yoobi
Resolved
NL Er zijn op dit moment geen problemen meer met de Twinfield koppeling. https://help.yoobi.nl/support/onderwerpen/wijziging-koppeling-yoobi-twinfield/

EN At the moment there are no known issues with the Twinfield coupling.
Posted Apr 09, 2021 - 16:59 CEST
Investigating
NL Op die moment ervaren we een storing met de Twinfield-koppeling. Je kunt ervaren dat het verzenden of updaten van facturen niet lukt. We werken hard aan een oplossing. Onze excuses voor het ongemak.

EN At that moment we experienced a malfunction with the Twinfield coupling. You may experience that sending or updating invoices does not work. We are working hard on a solution. We apologize for the inconvenience.
Posted Apr 09, 2021 - 10:19 CEST
This incident affected: Yoobi Core system (Yoobi web application servers, Yoobi Task servers, Yoobi Extended reporting, Yoobi API).