Link voor activatie & nieuw wachtwoord werken niet | Activation link & new password do not work
Incident Report for Yoobi
Resolved
NL Het probleem is opgelost

EN The problem is fixed
Posted Aug 25, 2023 - 11:02 CEST
Update
We are continuing to work on a fix for this issue.
Posted Aug 25, 2023 - 10:04 CEST
Identified
NL We ondervinden momenteel een probleem met de activatie link en de link voor een nieuw wachtwoord. Onze excuses voor het ongemak.

EN We are currently experiencing an issue with the activation link and the new password link. We apologize for the inconvenience.
Posted Aug 25, 2023 - 10:04 CEST
This incident affected: Yoobi Core system (Yoobi web application servers).