Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 06, 2026 - 22:30 CEST
Scheduled
NL: Vanavond vind er extra onderhoud plaats aan het Yoobi platform. De software is op het moment van de update niet bruikbaar. EN: Additional maintenance is being performed on the Yoobi platform tonight. The software is unusable at the time of the update.
Posted Jul 06, 2026 - 21:30 CEST
This scheduled maintenance affected: Yoobi Core system (Yoobi web application servers, Yoobi Task servers, Yoobi Extended reporting, Yoobi API, Yoobi sendmail).