Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 24, 2023 - 18:00 CET
Scheduled
Zoals aangekondigd: we migreren ons Yoobi platform naar een andere serviceprovider. Yoobi Software is niet bruikbaar. | As announced earlier: we are migrating the Yoobi platform to another service provider. Yoobi Software is not available.
Posted Mar 21, 2023 - 21:06 CET
This scheduled maintenance affected: Yoobi Core system (Yoobi web application servers, Yoobi Task servers, Yoobi Extended reporting, Yoobi API).