Fout in dagtimesheet bij registraties met specificatie velden | Error in timesheet day for registrations with Specification Fields .

Incident Report for Yoobi

Resolved

This incident has been resolved.
Posted Feb 04, 2025 - 10:08 CET

Identified

NL Op dit moment treed er in de dagtimesheet een fout op bij meerdere registraties metr een specificatieveld.

EN At the moment, an error occurs in the daily timesheet with multiple registrations with a specification field.
Posted Feb 03, 2025 - 14:21 CET
This incident affected: Yoobi Core system (Yoobi web application servers).