Foutmelding bij facturen met verlegde btw | Error when creating invoices with reverse charge VAT

Incident Report for Yoobi

Resolved

This incident has been resolved.
Posted Jul 06, 2026 - 17:31 CEST

Identified

NL: We ervaren een technisch probleem in de facturatiemodule. Dit zorgt voor fouten bij het opstellen van facturen met btw-verlegging. We werken aan een oplossing. Updates volgen hier.
EN: We are currently experiencing a technical issue within the invoicing module. This causes errors when creating invoices with reverse charge VAT. We are actively working on a solution. Updates will be posted here.
Posted Jul 06, 2026 - 09:52 CEST