Yoobi niet beschikbaar. Wij werken hard aan een oplossing.
Incident Report for Yoobi
Resolved
NL Wij hebben de server herstart, waarna Yoobi weer beschikbaar is. Er verder onderzoek gedaan naar de oorzaak van deze storing ook blijven wij de performance van Yoobi monitoren.

EN We have restarted the server, after which Yoobi is available again. Further investigation has been conducted into the cause of this malfunction and we will continue to monitor the performance of Yoobi.
Posted Oct 07, 2024 - 12:23 CEST
Identified
NL Yoobi niet beschikbaar. Wij werken hard aan een oplossing.
EN Yoobi not available. We are working hard on a solution.
Posted Oct 07, 2024 - 11:37 CEST
Investigating
NL Yoobi niet beschikbaar. Wij werken hard aan een oplossing.
EN Yoobi not available. We are working hard on a solution.
Posted Oct 07, 2024 - 11:26 CEST
This incident affected: Yoobi Core system (Yoobi web application servers).